R4i SDHC RTS Lite y R4 SDHC Dual Core actualizados para Nintendo 3DS XL

R4i SDHC RTS Lite y R4 SDHC Dual Core !!!Después de la última actualización de las consolas Nintendo 3DS y 3DS XL, la v 4.4.0-10, y que en un principio parecía que iba a ser la “definitiva” vemos como poco a poco más fabricantes van sacando las actualizaciones para hacer sus flashcards compatibles con esta versión.

Ahora le ha tocado el turno a la pareja de flashcards del Team R4iSDHC, en concreto al R4i SDHC RTS Lite y al R4 SDHC Dual Core, que ya tienen para descarga en su web los nuevos firmware que los hace compatibles con 4.4.0-10. Sólo aquellos modelos con la etiqueta “NEW”, los anteriores no!.

Se trata de 2 cartuchos de bajo coste pero que se han ganado un lugar muy destacado entre el amplio catálogo de flascards por sus buenas prestaciones y por lo activos que se muestran siempre sus creadores, manteniendo el cartucho actualizado en todo momento!

Ya son 4 los modelos compatibles con la última actualización de Nintendo: Supercard DSTWO, R4i GOLD PLUS y los 2 que anunciamos hoy, veremos algún otro en breve?, esperamos que sí!.

Acerca del autor

admin

19 comments to R4i SDHC RTS Lite y R4 SDHC Dual Core actualizados para Nintendo 3DS XL

  • astrid

    a mi no m sirvio es una 3ds xl y l e descarge la version 4.0 y no m sirve es mentira

    • astrid, no creo que el fabricante del cartucho diga que son compatibles con 4.4.0-10 y sea mentira…, no crees?, ya has actualizado el firmware del cartucho?, ya le has puesto el último kernel?, tus cartuchos tienen la etiqueta “NEW” (si no olvídate)?, saludos!

  • ZhMo

    Tengo mi R4 una semana antes de que saliera la 4.4.0-10 y no la he podido usar desde entonces. ¿Se puede actualizar desde una PC o se necesita un DS para hacerlo?

    • A pesar de que hay como 100 modelos diferentes de R4 en el mercado, y no nos dices cual es el tuyo, creo que puedo asegurar que todos ellos necesitan de otra consola no actualizada para poder aplicar el parche de compatibilidad con 4.4, si es que existe! Saludos!

  • Borja

    Hola.

    Me gustaría saber qué flashcard es la más recomendable de estas 4 que ya pueden correr en 3DS v4.4.0-10e y en Dsi 1.4.4e, ya que son las dos consolas que tengo en casa.

    Desde hace mucho utilizo un M3iZero (no GMP-Z003), pero este modelo se ha quedado sin soporte alguno…

    Estoy pensando en comprarme alguno de los que vendeis en la web, pero no acabo de decidirme por uno en concreto. ¿Algúna recomendación? Gracias.

  • Angel

    Buenas tardes:

    Me acabo de comprar la nintendo 3ds xl version 4.2.09E.
    que cartucho me recomendais?.
    Tengo un cartucho m3izero gmpz003. Es compatible con esta consola.

    Un saludo y gracias de antemano

    • Angel, tu cartucho de momento no es compatible con tu consola: http://blog.solonds.com/compatibilidad-consolas-nintendo-ds-flashcards/

      De los cartuchos que tenemos para 3DS XL te recomendamos el DSTWO con diferencia sobre el resto, sin embargo el precio también es muy elevado debido a sus prestaciones. Si necesitas algo más sencillo y más básico, cualquiera de los otros te funcionará sin problemas en tu consola 3DS XL. No olvides solicitar que te enviemos el cartucho actualizado a tu versión, no tiene sobre cargo alguno. Saludos!

  • [...] R4i SDHC RTS Lite y R4 SDHC Dual Core actualizados para … [...]

  • Chaman

    Si tengo una r4 sdhc rts lite, que no dice “NEW” decis que no tengo chance para que funcione en mi 3ds? Gracias

  • Alex

    Hola acabo decomprar r4i sdhc rts lite new y al poner pokemon negro 2 se me queda la pantalla en blanco.alguna solucion?? tengo la ultima version del fabricante.

    • Alex, si ya tienes la última versión del sistema operativo (2.03) no puedes hacer nada más excepto esperar a que el fabricante saque nuevas actualizaciones, aunque según consta en su web sí que es compatible con la versión JAP…, siento no poderte ayudar más…, tal vez alguien tenga más infomración que yo al respecto. Saludos!

  • ruben

    Oye tengo una targeta r4i sdhc dual core pero no dice new…..eso significa que no hay y no saldra una actualizacion para la version 1.4.4?…..pero se suponia que estas targetas no importando que version salga siempre se podrian actualizar…..ok!….resumiendo…si mi consola es 1.4.4U ya debo perder toda esperanza en utilizar la r4?

  • Jon

    Hola, yo tengo el cartucho R4i-SDHC RTS LITE (new), para un N3DS con firmware 3.0.0-5E y no consigo que me funcione. He podido actualizarlo a la versión 2.03, pero nada, la consola no lo reconoce y cuando consigo que lo haga después de mil intentos, acaba dándome un error que me obliga a resetear la consola.
    He probado el cartucho en otra consola de iguales características pero con el 3.0.0-6E y nada, tampoco lo lee. He probado un R4i-SDHC RTS LITE(sin la etiqueta “new”) con el firmware 1.03 y si me funciona, pero claro, yo quiero que el que me funcione sea el mío, ¿qué puedo hacer?, ¿conocéis algún problema similar?
    Por cierto, también probé eso de utilizar una DS normal pero no hay tu tía, la DS normal no reconoce este cartucho.
    Decir también que he probado a cargar los archivos en la micro SD desde un Windows y desde un Mac y nada, creo que ya sólo me falta hacer el pino.

    Muchas gracias por vuestra ayuda, porque por pequeña que sea, será más que bien venida.

    • Jon, si la consolo no reconoce el cartucho no le des más vueltas porque sólo pueden ser dos cosas, o el cartucho está defectuoso (contacta con la tienda) o el cartucho está brickeado y esto no tiene solución. El cartucho se brickea haciendo una actualziación incompleta o incluso a veces, a pesar de finalizar correctamente el proceso de actualización el cartucho queda inservible, misterior de la ciencia… Espero que te sirva la pista!, saludos.

  • Jon

    Muchas gracias admin, lo cierto es que tiene que ser algo de eso porque como decía en mi post, lo único que me queda es hacer el pino y como no estoy muy flexible, creo que voy a coger la opción de hablar con el SAT de la tienda donde lo compré.

    Muchas gracias una vez más.

  • ignacio rodriguez

    Hola, yo quiero comprarme una targeta r4 gold para jugar al pokemon blanco con mi nds lite y no se si puedo comprar cualquier r4 o hay que comprar alguna en especifico. gracias!

Leave a Reply

  

  

  


*

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>