Nueva actualización 1.4.4 para Nintendo DSi

nintendo_dsi_onlyNuevamente, y como Nintendo nos tiene acostumbrados de forma periódica, se ha lanzado una nueva actualización del firmware interno de las consolas Nintendo DSi y Nintendo DSi XL. Os recordamos que las actualizaciones no son automáticas y sin previo aviso, ya que siempre seremos nosotros quienes finalmente aceptemos o no su instalación. Esta nueva actualización del firmware versión 1.4.4 está disponible desde el 20 de Marzo para su descarga e instalación.

Las mejoras que introduce esta nueva actualización son pocas…, resuelve un problema que podía existir con las conexiones a Facebook al subir fotos y mejoras generales de rendimiento del sistema.

Esta vez son muchos los flahscards que se han visto afectados por la actualización quedando inoperativos, por lo que hasta que los fabricantes no se hayan pronunciado al respecto os aconsejamos que no actualicéis vuestras consolas todavía si no queréis que vuestros cartuchos dejen de funcionar. Iremos informándoos de los cartucho que funcionan y de los que no, y si tenéis pruebas de alguno que funciona/no-funciona, compartidlo por favor con nosotros. Encontraréis más información de los cartuchos que son compatibles con esta nueva versión de firmware en las especificaciones de los mismos en nuestra tienda online.

En la siguiente tabla os mostramos los cartuchos que actualmente funcionan con la nueva actualización 1.4.4, iremos actualizando esta tabla conforme los fabricantes vayan sacando nuevos parches para compatibilizar sus cartuchos.

 

FLASHCARDS PARA CONSOLAS NINTENDO DSi/DSi XL (actualizado 29/7/2012)
Modelo 1.4.1 1.4.2 1.4.3 1.4.4
DSTWO SI SI SI SI
DSONEi Mini SI SI SI SI
M3i ZERO SI SI SI SI
EZ Flash Vi SI SI SI SI
AceKard 2i SI SI SI SI
R4i GOLD PLUS SI SI SI SI
iEDGE SI SI NO NO
iPLAYER SI SI SI SI
DSTTi SI NO NO NO
Hyper R4i SI NO NO NO
R4i SDHC RTS Lite SI SI SI SI
R4 SDCH Dual Core SI SI SI SI
iTouch 2i SI NO NO NO

Permaneced atentos sobre la evolución de este asunto!

Acerca del autor

admin

223 comments to Nueva actualización 1.4.4 para Nintendo DSi

  • Jose Maria

    Hola, tengo una DSI actualizada al 1.4.4E. ¿qué flahscards me recomendáis?
    Si es necesario actualizar la flahscards ¿me la podéis mandar vosotros ya actualizada?

    • Jose Maria, actualmente el mejor cartucho, con diferencia, para cualquier consola DS es el DSTWO, aunque el precio…, tienes otras buenas opciones con un precio muy inferior en el R4i GOLD, M3i ZERO, EZflash Vi o AceKard 2i. Por supuesto te la podemos mandar actualizada y programada, no tiene incremento alguno en el precio, sólo recuerda solicitarlo en el campo “observaciones” al hacer tu pedido ya que por defecto se envían tal y como vienen de fábrica, en blanco! Saludos!

  • Alberto

    Oye,yo tengo la DSi y tengo ganas de actualizarla a la 1.4.4 para poder entrar y descargar unas cosas de la eShop,tengo una TTDSi… ¿Eso quiere decir que no debo actualizar?

  • Tengo una dsi con una m3izero, puedo actualizar la nintendo para q siga funcionando la m3i? Un saludo

  • Javier

    Por error he actualizado la versi´´on v44(de la 3ds) y tengo la nds xl. Me sale error, presione el bororn power, … etc y no puedo acceder a la targeta. He probado con otra targeta y tampoco funciona. ¿ Que puedo hacer con semejante desastre??

    gracias

  • Pichurri

    Hola, buenos días;

    Tengo una DSi con EZflash Vi, la cual actualicé al firware ‘v108a’ según fabricante ‘http://www.ezflash.cn/zip/v108a.rar’ y ahora ni me reconoce el cartucho ni puedo hacer un ‘unbricker’ desde otra DSlite según fabricante ‘http://www.ezflash.cn/ez5iunbricker2.0.nds’ ¿¿¿??? (devuelve ‘HD=0, firmware=0′)
    ¿ alguna idea ?

    Si tengo que comprar un nuevo cartucho para DSi ¿ seguís recomendando ‘DSTWO’ o mejor la nueva ‘R4i SDHC RTS Lite “New”‘ (menos de la mitad de precio) ??
    ¿ esta última es mejor ya que la ‘R4i GOLD PLUS’ ?

    Gracias

    saludos !!

  • Pichurri

    Hola

    si, la actualización finalizó correctamente y si, he seguido justo las instrucciones de la url que comentas (incluida limpieza de contactos con alcohol), menos enviar email a ‘ezunbricker@gmail.com’…, pero también lo haré

    algo que no me queda claro: ¿ al actualizar cartucho a ‘v108a’ también se actualiza DSi a ’1.4.4′ ?, osea, hay 3 componentes:
    1) kernel a MSD de cartucho (mi caso ’3.0 OB8′ a Sandisk 4Gb en ‘EZflash Vi’)
    2) firmware cartucho (mi caso ‘v108a’ de ‘EZflash Vi’)
    3) firmware NDS (mi caso DSi) a 1.4.4 ¿ se actulizo ‘solo’ con el ‘v108a’ o es que todavía me falta ese paso y por eso no me reconoce el cartucho ? ¿ como se que firmware tiene mi DSi y como lo actulizo a 1.4.4 ?

    Gracias de nuevo

  • Efectivamente, la actualización lo compatibiliza con 1.4.4 de las DSi y con 4.1.0-8 de las 3DS.

    No, hay sólo “2 cosas software” en un cartucho. El firmware, que es interno y está en una EPROM del mismo, y el sistema operativo o kernel, que es externo y está en una microSD.

    Además tienes el firmware de la consola (clic en la llave inglesa y la versión te aparecerá en la esquina inferior derecha de la pantalla superior), y éste y el del cartucho han de ser compatibles, de ahí los parches o las actualizaciones que sacan los fabricantes!

    La compatibilidad es descendente, o sea que si actualizas el cartucho a 1.4.4 te va a funcionar perfectamente con una consola que tenga 1.4.3, 1.4.2, etc.

    Ya nos contarás!

  • Gaditano

    Hola,tengo una DSI con la flashcard AceKard 2i y la he actualizado a la version 1.4.4 que segun vuestra tabla no habría problema y cual es mi sorpresa que me sale el error y no puedo ahora utilizarla. Por favor necesito ayuda vuestra si no os voy a mandar a mi hija que me va a matar por lo que le he liao… Muchas gracias.

  • Gaditano

    Ojú ya me has liao del todo…entonces que tengo que hacer ahora? actualizar la flashcard a la última versión que haya? Era una AceKard 2i…

  • Gaditano

    Me he descargao de la página de la flashcard la Actualización de firmware para la consola de AK2i 3DS4.3 y DSi 1.4.4. Meto el archivo correspondiente,inicio la consola y me sale el error de mantén pulsado el Botón POWER para apagar la consola…etc. Te dejo el enlace para haber si le puedes echar un vistazo y me ayudas por favor. Gracias.

  • Gaditano, lo estás haciendo bien, lo que pasa es que en este momento para poder actualizar tu cartucho necesitarás otra consola “no-actualizada” o una DS o DS Lite (ya que estás no se actualizan). Tendrás que recurrir a los amigos, familiares o vecinos para que te dejen una consola.

    Descarga este archivo: http://www.acekard.com/download/ak2/ak2ifw_update_3ds43_dsi144.zip, descomprímelo y copialo en la raíz de la memoria. Cuando tengas la consola del amigo, ejecuta ese archivo en su consola con tu cartucho y sigue los pasos que te indique, con eso habrás actualizado el cartucho y ya lo podrás utilizar en tu consola. Sobre todo una vez iniciado el proceso de actualización del cartucho no lo saques, no abortes el proceso y no apagues la consola sino te quedarás sin cartucho. No olvides invitar a una cervecita a tu víctima-amigo! Saludos!

  • Gaditano

    Ay omaita ji,ji..que lío. Vamos a ver,yo tengo otra consola DS Lite de mi otra hija pero está con un cartucho DSTT. Haber si doy con la tecla…ya me he descargao el archivo que me has dicho. Lo copio en la raiz de la tarjeta acekard,junto con los archivos que se encuentren dentro,no? Y ahora saco esa flashcard y la meto en la DS Lite,no? pero esa flshcard no funciona en la DS Lite o si? Bueno ya me cuentas que lo voy a probar…perdona por mi catetismo pero como no me ponga una guía burro….me cuesta trabajito el tema…

  • Sí, la AK2i funciona perfectamente en la DS Lite, ves?, no necesitas ninguna guia-burros, tal y como lo has explicado es perfecto!

  • Gaditano

    Oh,OH siento decirte (y mas lo siento yo)que cuando paso la acekard a la DS Lite al encender la consola no detecta ninguna tarjeta y se queda en la pantalla principal donde está el reloj y el calendario…algo raro pasa…

  • Pero en la DSi si que te reconoce el cartucho?, si no lo hace en una tampoco lo hará en la otra! y si no te reconoce el cartucho en ninguna consola el problema es otro y no tiene solución!

  • En la DSi me sale el error de haber actualizado,pantalla en negro diciendo apaga la consola…etc y en la DS Lite no reconeoce ningun cartucho..

  • Pues eso amigo mío no puede ser!

    Lo único que puedo pensar es que el SLOT1 de la DS Lite tenga algo de holgura y por eso no esté “viendo” al cartucho por falta de contacto…, prueba a poner un trocito de papel doblado por debajo del cartucho, por el lado contrario a donde están los contactos dorados y me cuentas que tal!

  • Gaditano

    He podido actualizar el cartucho en otra ds de las antiguas que tengo. Pero he metido el cartucho de nuevo en la DSi y me sigue dando el error de la pantalla negra y diciendo que apague la consola…etc.

  • Gaditano, el proceso de actualización finalizó correctamente?, reinciaste el cartucho en la consola DS antigua cuando acabó?, puedes utilizar el cartucho en la DS antigua en la que hiciste la actualización?

    Si has utilizado para la actualización el firmware que te hemos enlazado antes, y le pones este kernel (sistema operativo): http://www.acekard.com/download/akaio/AKAIO.1.9.0.zip te ha de funcionar sí o sí!

  • Gaditano

    Po no hay nada que hacer,no me sale bien el tema. La actualización finalizó correctamente,reinicio la consola y la verdad es que no se que hacer…la consola se enciende y funciona correctamente. Despues meto el cartucho en la DSi y nada sigue con el mismo error. He hecho después lo que me has dicho de meter ese kernel,lo he vuelto a actualizar el cartucho en la ds antigua,ha finalizado correctament,lo he vuelto a meter en la dsi y vuelta a lo mismo…un mojón pa mi ji,ji…me estoy rindiendo…

  • Pues lo único que se me ocurre es que se trate de un modelo de AK2i antiguo o falso…!, cuánto hace que lo compraste?, dónde?, cuando lo vas a actualizar que versión de hardware pone que tienes? Te pondrá algo como “CHIP ID: XXXX HW: XXXX”, pero vamos por lo que cuentas no quedan muchas esperanzas….

  • Monica

    Hola! Yo tengo una r4sdhc 1.4.3 y la dsi con la version 1.4.4e.
    La consola no reconoce la targeta! Me podéis decir donde y cómo se actualiza para que funcione?.
    La he provado en la dslite y funciona tal cual está, pero en la dsi no hay manera!
    Gracias.

    • Monica, tienes que mirar en la web del fabricante (está impresa en el cartucho) para ver si tienen alguna actualización que haga compatible tu cartucho con tu consola. Para sacar tu cartucho, si te has pasado con el cartoncito, tendrás que utilizar unas pinzas o algo similar, suerte!

  • Monica

    Eooo! He probado lo del cartoncito y ahora lee la targeta, pero dice error y mantenga el botón power y claro, Se apaga!
    Otra cosa, ahora no puedo sacar la targeta, no salta del slot- Socorro!

  • monica

    bueno…lo dejo casi por imposible!
    ya lo he mirado y me he descargado la version r4i-1.63b, en la web r4i-sdhc.com, que indica que es la actual!
    en pantalla me reconoce la r4 pero sigue saliendo el mensaje “error y mantenga el botón power”
    y ahora para colmo el slot no reconoce ninguna tageta!
    lo podré arreglar? o por favor … indicarme donde mando la ds …
    mi hija llora de pena!
    gracias

  • monica, tienes que actualizar el cartucho según ves en esta foto http://www.r4i-sdhc.com/Readme_en.html pero para hacerlo necesitas de una consola “no actualizada” (vecinos, familiares, amigos…) que te reconozca el cartucho!

  • monica

    ok,gracias, lo malo será el tema del slot, que ahora no lee los cartuchos!
    si sabeis de algún apaño…para ahorrar. o donde reparan.
    gracias

  • trompete

    Hola a tod@s, hace como un mes, compré la r4i gold plus para mi XL 3ds, hasta ahora ha funcionado de maravilla pero de repente ha dejado de funcionar dice “no se detecta ninguna tarjeta en la ranura para tarjetas de juego” La he formateado y le he introducido de nuevo el sistema pero sigue sin funcionar. ¿Alguien me puede ayudar? Gracias.

    • trompete, tiene toda la pinta de que el cartucho está brickeado…, si intentaste instalar un nuevo firmware y por el motivo que sea el proceso no acabó correctamente, el cartucho se queda inutilizado y no hay nada que se pueda hacer para recuperarlo…, saludos!

  • trompete

    Hola admin, lo único que he hecho ha sido copiar el sistema de otra tarjeta igual, ya que tengo 2 con la misma versión. Si está brikeada, ¿no se puede resusitar de alguna manera? y ¿como es que se ha podido brikear así sin más? Saludos.

  • Y por casualidad el sistema operativo de la otra tarjeta que has copiado no tendrá el ejecutable de la actualización?, es un archivo con el nombre “plus_firmware_softupdate_v1_9.nds” o similar…

  • trompete

    Hola, no, son exactamente iguales, las adquirí con una semana de diferencia y las dos traían el mismo sistema. Os las pedí actualizadas a la versión 4.4.0-10.

  • trompete

    Admin, he visto el archivo que tu me dices: plus_firmware_softupdate_v1_9.nds, bien ¿que hago con él?.

  • No tienes que hacer nada con este archivo ya que sirve para actualizar el firmware del cartucho, y si por error (más aún si la usan niños) se ejecuta pensando que es un juego, y se aborta el proceso antes de que haya finalizado correctamente, ocurre lo que nos estás contando, que el cartucho no es reconocido por la consola. Lamentablemente si éste es el problema ya nada podemos hacer, pero si quieres avisamos a nuestros compañeros del SAT para que te autoricen la devolución generando un número de RMA y que miren ellos si realmente es éste el problema, pero insisto, si está brickeado no tiene solución. Ya me dirás. Saludos!

  • trompete

    Gracias admin no lo han ejecutado, puesto que yo lo he encontrado en internet, en el sistema no está, al menos no a la vista. Me gustaría que tal y como me ofreces, me pusieras en contacto con tus compañeros y que le echen un vistazo. Es la primera vez que me falla una tarjeta de esta manera, a lo mejor ya vino defectuosa, no lo se y te aseguro que he adquirido unas cuantas, pero es la primera r4 que utilizo. Gracias y un saludo.

  • Perfecto, ahora les paso toda la información! Saludos.

  • Edu

    He actualizado la XL a la versión 1.4.4 y la tarjeta M3i ZERO gmp-Z003 con las ultimas actualizaciones, pero cuando conecto el cartucho al ordenador con el cable especial no se enciende ninguna lucecita y me da el mismos error de antes de actualizar y me dice que apage

    • Edu, supongo que lo has provado ya, pero has intentado a darle la vuelta el cable especial?, cuando dices que la M3i ZERO tiene las últimas actualizaciones supongo que quieres decir que le has copiado el último f_core.dat a la memoria microSD?, todo lo demás no es necesario para la actualización!, si todo lo tienes bien y sigue sin actualizarse el cartucho, poco más podemos hacer desde aquí…, saludos!

  • JUanjo

    Hola mi problema es que mande a reparar ds xl por que no cargaba y ha llegado actualizhoada a 1.4.4 , el cartucho que tengo y que antes funcionaba ok es el DSTT.
    Ahora por mas ficheros que le meto siempre sale ” Se ha producido un error”
    ¿ Tiene arreglo o lo entierro y me compro otro ?
    Gracias.

  • ALEX

    Tengo una duda, comprando otro cartucho habría que actualizar , o funcionaria normal.

    Y la memoria me serviría????

  • Alex, todos los cartuchos hay que actualizarlos, pero si lo solicitas al hacer el pedido, lo actualizamos nosotros por ti sin sobre cargo alguno. La memoria sí que te serviría. Saludos y a ver si consigues lo del M3i ZERO! :-)

  • ALEX

    MUCHISIMAS GRACIAS!!!!!!

    VOY A PROBAR POR ÚLTIMA VEZ LA M3iZero PERO SI NO PUDIERA HACERLA FUNCIONAR
    ME COMPRARÍA LA ACEKARD2i.

    ME HAS SIDO DE MUCHA AYUDA , SIEMPRE ME PASAN ESTAS COSAS CON LAS CONSOLAS Y ME ESTABA
    DEPRIMIENDO AHORA YA SÉ UNA WEB DONDE PUEDO CONSULTAR CON FIABILIDAD.

    ESTABA MUY PREOCUPADA POR MI AVANCE EN LOS JUEGOS, QUE LOS IBA A PERDER Y ESO PERO COMO ME HAS DICHO QUE LA MEMORIA ME SERVIRÍA…

    EN FIN YA TE CONTARÉ.

    GRACIAS DE NUEVO!!!!!!!!!!!

  • UweimarUs

    Buenas Noches, actualize hace unos dias mi nintendo ds xl y fue por equivocacion, ahora quedo en version 1.4.5U tengo una R4i SDHC Dual core New! quisiera saber si en algun momento habra una actualizacion que me pudiese corregir el error quiero saber si habra una nueva o no, les agradezco

  • luis

    Hola soy nuevo en esto del ds, mi novia le compro un dss xl a mi sobrino de segunda mano y ya venía con una r4i v1.6 revolution for ds es de etiqueta roja y es de r4infinity.com, el prolema es que han actualizado la consola a la version 1.4.5u y ya no reproduce los juegos y detecta error desde que la cargas, se puede solucionar o hay que comprar una nueva r4 y cual me recomiendan

    gracias de antemno

  • Jesús

    Hola admin, gracias por tus respuestas y perdona que reincida en el tema.
    Mi asunto es parecido a los anteriores y agradecería me ayudaras.
    Mi hijo tiene una DSi XL con cartucho M3i Zero GMP-Z003, sacó el cartucho de la Nintendo y lo introdujo en una DS (normal), cuando quiso volver a ponerla en su DSi XL en la consola apareció un mensaje diciendo “se ha producido un error …” quedándose bloqueada y no dejando acceder al menú de selección de juegos.
    En su desesperación actualizó la consola a versión 1.4.5E
    Un par de cuestiones
    1.- Entiendo que una vez actualizada la consola, el cartucho queda inservible ¿verdad?
    2.- Si compro otro cartucho M3i Zero ¿funcionará?
    3.- ¿Funcionaría la DSi XL comprando R4i SDHC RTS Lite ó R4 SDCH Dual Core?
    Agradezco de antemano tus respuestas y recibe un cordial saludo

    • Jesús, efectivamente el cartucho M3i ZERO todavía no tiene un parche para 1.4.5 así que de momento no te sirve, ni el que tú tienes ni ningún otro ya que depende del fabricante sacar el parche!. Por supuesto funcionaría el R4i SDHC o el R4 Dual Core con la DSi XL siempre y cuando nos pidas que te enviemos el cartucho actualizado a esa versión, no tiene sobrecargo alguno y de no hacerlo necesitarías hacerlo tú con otra consola no-actualizada. Saludos!

  • fagol

    actualice la DSi y me dejó de funcionar la tarjeta rR4i revolution V1.4. Bajé el último kernel disponible 1.65b, pero sigue sin funcionar. Alguien sabe si hay solución? Gracias.

  • Sergio

    Hola, hace unos días le compré a mi hijo una DS Litle Blanca de segunda mano y le quiero poner una flashcard R4 SDHC Dual Core que compre de la web soloNDS.com pero después de bajar el sistema operativo de la web como dices en el blog, veo que ni si quiera la reconoce.
    ¿ Puedes ayudarme y decirme si tiene solución?.

    Muchas gracias.

    • Sergio, si has intentado actualizar el firmware y algo ha fallado, probablemente el cartucho esté brickeado (inservible), en caso contrario contacta con el servicio técnico en rma[@]solonds.com para que te digan que tienes que hacer. Saludos!

  • PAULA

    Buenos días
    Tengo un M3i Zero y quería usarla con una 3ds. He seguido las instruccines y todo bien, hasta que la introduzco en la DS lite, veo el icono de Rafa Nadal, pero cuando le doy la pantalla se queda negra y no hace nada, por lo que no puedo actualizarla.
    Lo hice previamente, pero quise cambiar el firmware, por lo que formateé de nuevo la micro SD y le cargué el nuevo system.
    ¿Qué puedo hacer?

    Gracias

  • Manu

    Hola buenas tardes.
    mi nintendo es una DSi XL v1.4.1E y el cartucho R4iTT purpura(con tornillo) firmware v1.44 y mi problema es que me sale un mensaje diciendo que no hay ninguna tarjeta ds insertada.
    No se que hacer, pueden ayudarme ??
    GRACIAS

    • Hola Manu, tu cartucho o está brickeado (instalación incorrecta del firmware) o está estropeado. Si es lo primero ya lo puedes tirar, si es lo segundo deberás contactar con la tienda que te lo vendió, si tiene menos de 2 años, para que miren si lo cubre la garantía. Saludos.

  • elisaul

    Buenos días mi hijo por error actualizo la DSi, a la version 1.4.5U y dejo de funcionar la flas card ACE3DSPLUS, parece mensaje de presionar boton power para apagar la consola. Me podrían ayudar a solucionar este problema???

  • Leonardo

    Hola, tengo una dsi actualizada a la ver 1.4.5U y dejó de funcionar la R4 Infinnity Dual Core. Sé puede hacer algo? No sé qué firmware instalarle

Leave a Reply

  

  

  


*

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>