Nueva Actualización 1.4.3 para Nintendo DSi/DSi XL

chip2Hoy ha salido una nueva actualización de firmware para las consolas Nintendo DSi y Nintendo DSi XL,  la número 1.4.3 y cuya finalidad es proporcionar “mejoras generales en el sistema” y,  por supuesto,  bloquear las cabeceras de carga de los flashcards por lo que la mayoría volverán a quedar inoperativos….

Como siempre no os aconsejamos la actualización hasta que tengamos garantías de que los flashcards seguirán funcionando con esta nueva versión,  o que el fabricante ya haya sacado una actualización que lo haga funcional.

Seguiremos de cerca la evolución de los diferentes flashcards y os mantendremos informados.

Acerca del autor

admin

210 comments to Nueva Actualización 1.4.3 para Nintendo DSi/DSi XL

  • carlos

    tengo un cartucho r4igold su caja es amarilla y tiene unos dibujos de unos aviones alguien me puede ayudar para q funcione con la nueba actualisacion ya q sin saber le actualise la nintendo y a dejado de funcionar en cartucho de don de m bajo la actualisacion y como lo ago x fa ayudarme

    • carlos, lo mejor es que consultes en la página web del fabricante del cartucho, por la descripción que das no podemos saberlo, o directamente contactes con la tienda que te lo vendió para que te den información detallada.

  • Angela

    He echo la actualización en mi dsi xl y ahora tengo esta version. No me funcionan los juegos en la tarjeta R4 y e intentado instalar varios sistemas operativos pero ninguno me funciona. Necesito ayuda

    • Angela, tarjetas R4 hay como 20 modelos diferentes en el mercado…, algunas permiten actualizarse para hacerse compatibles con la nueva versión de tu consola y otras no, por lo que te aconsejamos que consultes en la página web del fabricante de la tarjeta (la dirección web la tienes siempre en la caja de la misma) por si tuvieran esa actualización y el procedimiento a seguir.

  • Inma

    Adiminstrador, muchísimas gracias por tu ayuda. Compré el cartucho de vuestra página con toda la actualización para la v. 1.4.3 y funciona de maravilla. Supongo que deberé estar atenta a las actualizaciones para el buen funcionamiento de los juegos. El pedido llegó al día siguiente, es increíble vuestro buen servicio. ENHORABUENA. Hasta pronto.

  • Muchas gracias Inma, transmitiré tus comentarios a todo el equipo que hace esto posible, hasta pronto!

  • Morweris

    Gracias Admin, he conseguido que funcione gracias a las explicaciones que me has dado… Y la proxima vez os compro el R4 a vosotros directamente.

    Un saludo.

  • gema

    Es necesario comprar otra tarjeta ? yo tengo la version 1.4.1 la compre ara 3 mese y al entrar a interet formatee la tarjeta la cual ahora no me lee. Es necesario comprar la tarjeta de la nueva version? nohay nada para poderme descargar y que funcione¿ gracias

    • gema, no nos dices de que “tarjeta” se trata pero te recomendamos que visites la página web del fabricante de la misma para descargarte los útlimos archivos disponibles. Saludos.

  • bumbury30

    buenas. He actualizado por error mi dsi a 1.4.3E según voy leyendo hay que utilizar el cartucho para actualizarlo en otra consola sin actualizar. Existe algún riego que esta que no está actualizada se actualice o algo parecido. Vamos que se quede pillada? Mas que nada que no me quede sin ninguna de las 2. Gracias

  • bumbury30

    por cierto. mi tarjeta es una r41 sdhc upgrade revolution GE. Caja roja. No WIFI y no 3d

  • bumbury30

    gracias. probare.

  • INSER 18

    HOLA HAVER SI ME PODEIS ALLUDAR YO TENGO UNA TARJETA R4I-SDHC V 1.4 LA HE FORMATEADO, PERO TAMBIEN HE ACTUALIZADO MI NDSI LA VERSION ES AHORA1.4.3 E PODRIAN DECIRME SI SALIO UNA ACTUALIZACION PARA ESTA VERSION Y QUE TENGO QUE HACER SI NO SALIO LA ULTIMA VERSION PARA QUE ME LEA LOS JUEGOS RESPONDERME LO ANTES POSIBLE

    • Inser 18, nos puedes decir la página web del cartucho?, está escrito en la caja o en el propio cartucho. Es la única forma al final de saber de qué estamos hablando, porque R4 hay unas cuantas en el mercado…, e intentaremos responderte lo antes posible!

  • Lena

    Tengo el mismo problema que INSER 18. Una r4i v1.4, y una dsi xl actualizada el miércoles (a la última versión me imagino). Además, dispongo de otra nds lite, en la que intenté actualizar el firmware, pero como está algo rota se me apagó en medio del proceso, y ahora me deja actualizar a firmwares anteriores, pero no al último :S
    No me ha quedado “inutilizada”, pero no puedo ponerle la última actualización… alguna solución? gracias por adelantado!

    • Lena, es muy curioso lo que nos cuentas y la verdad, no lo habíamos oído nunca…., has probado a instalarle una versión del firmware antigua, no la anterior a la que quieres ponerle, y después la nueva?, el caso es que si te deja instalar una versión de firmware debería dejarte con cualquier versión de firmware…., es decir que el cartucho no está brickeado…., no sabemos como ayudarte!

  • MA67

    hola mi problema es que me han actualizado el firmware a 1.4.3.E y he intentado actualizarlo a la version que puedo conseguir que es la 1.4.3.b pero me da error al actualizarlo, tengo un r4i V1.41.gold.eu, le he actualizado el kernel a la ultima versión e incluso he probado otro cartucho r4i 3ds sdhc.com y r4i max y todos me siguen dando el siguiente error cuando los pongo: se ha producido un error. manten pulsado el boton POWER…. que puedo hacer?

    • MA67, lo primero que has de saber es que cada cartucho tiene su firmware y su sistema operativo independiente y exclusivo, por tanto lo que sirve para un modelo no sirve para los otros!. La letra que aparece detrás de los números no afecta en nada, ya que sólo hace referencia al país (zona) de venta de la consola, por ejemplo, E=Europe, U=Usa, J=Japan…., por lo que lo único que te ha de preocupar es que el fabricante de tu cartucho tenga una actualización para 1.4.3. Otro detalle importante es la diferencia entre kernel (o sistema operativo) y firmware, ya que para corregir un problema de compatibilidad con la consola deberás actualizar el firmware y tal vez también el kernel, pero no necesariamente éste último. El error que mencionas es el error típico de un cartucho que no es compatible con la versión que tiene instalada la consola, eso es todo. Qué tienes que hacer?, tan sólo visita la página web del fabricante del cartucho (viene escrito en éste o en la caja) y localiza un archivo del tipo .nds (casi siempre) que será el que actualice el firmware interno de tu cartucho (si se puede). Ejecuta ese archivo desde otra consola no actualizada y espera a que finalice con éxito. Eso es todo, suerte!

  • Inma

    Estimado administrador, soy Inma, de nuevo.Compré una acekard2i.Algún juego no funciona. ¿Qué debo actualizar, solo el firmware? GRACIAS

  • Inma, lo que tienes que hacer es actualizar el sistema operativo (kernel) del cartucho con la última versión que tenga el fabricante disponible, no el firmware. Si con eso sigue sin funcionar tendrás que esperar a que saquen otra que parchee ese juego concreto, no hay más. Saludos

  • ANYMA75

    tengo ds xl V 1.4.3 E con R4i V1.4.1 upgrade con kermel actualizado para la nueva version dsxl actualizo en una dsi, pongo la r4 en la xl me detecta el menu con todos los juegos y al querer jugar a alguno de ellos las pantallas se quedan negras sin mensaje . lo mas raro es que esta misma r4 funciona perfectamente en otra dsxl con la V 1.4.3 E . podeis ayudarme ha encontrar la solucion ha esto?,

    • ANYMA75, lo que nos comentas es muy extraño ya que dices que ese cartucho funciona perfectamente en otra consola 1.4.3, por lo que el cartucho no parece tener ningún problema, ni de funcionamiento ni de programación…, hay algo que nos falta…, antes de actualizar tu consola funcinaba bien?, o también tenías problemas?, estás probando los mismos juegos en ambas consolas?

  • ANYMA75

    la consola funcionaba perfectamente, fué un accidente actualizarla, he probado el cartucho con los mismos juegos en la otra consola y funcionan ok,he puesto juegos nuevos “novedades”, y ocurre lo mismo,he formateado R4 y puesto de nuevo y sigue igual,he formateado consola y tampoco , por favor que se os ocurre estoy un poco preocupado por no poder solucionar esto, ¡ayuuudaa! gracias.

  • Pues la verdad es que no se me ocurre ya nada, si ambas consolas tienen la misma versión, el cartucho antes funcionaba bien en la tuya y ahora sólo funciona bien en la otra…, lo siento!

  • Inma

    Gracias por responderme. Lo intentaré.

  • anam

    Tengo una consola Nintendo XL que tenía instalado el firmware 1.4 y me funcionaban los juegos instalados en una tarjeta Micro SD instalada en un cartucho R4i MAX Revolution for DS V1.4.3 de color amarillo con adhesivo plateado con la versión Kernel 2.5.
    Tras reparar la nintendo por el Servicio Oficial, me la han devuleto con el firmware 1.4.3E, y al intentar arrancar la tarjeta Micro SD aparece el siguiente mensaje “Se ha producidio un error.Mantén pulsado el Botón Power para apagar la consola. Consulta el manual de instrucciones de la consola para obtener más información.”
    Por si la versión Kernel 2.5 no fuera válida para el firmware 1.4.3E he instaldo previo formateo de la Micro SD la versión Kernel 2.6 y la 2.7 pero sigue ocurriendo lo mismo.
    ¿Me pueden decir qué es lo que pasa y cuál es la solución al problema que tengo con la consola o con el cartucho?

    • anam, a tu consola no le pasa nada, a tu cartucho sí. Tendrás que mirar en la web del fabricante si existe una actualización que lo haga compatible con 1.4.3 y seguir el procedimiento que indiquen, aunque para hacerlo deberás disponer de otra consola que no esté actualizada (esos amigos!). No podemos darte más datos porque es un cartucho que no comercializamos pero es bastante sencillo. Saludos!

  • diego21

    hola buenas tardes, desde argentina, tengo una nintendo ds xl actualizada a version 1.4.3 y el cartucho es r4i v1.4, no entiendo mucho de esto, no se por donde empezar, que puedo hacer para que me deje de aparecer el error que le sucede a todos? te agradeceria mucho si me brindas una solucion, desde ya gracias y saludos¡

  • Sandra

    Hola mi problema es que actualice mi nintendo dsi y ahora me sale un error de que apage la consola.mi tarjeta en una r4i y la pagina del fabricante es r4itt.net ¿que debo de hacer para solucionar mi problema?

    • Sandra, como siempre la solución es la misma. Deberás descargar desde la web del fabricante del cartucho el archivo necesario para actualizar tu cartucho, eso sí, para ejecutar el archivo en cuestión lo deberás hacer desde una consola DSi que no esté actualizada o desde una DS Lite o DS. Saludos!

  • Trillis

    Hola he comprado una DSiXL nueva y viene con 1.4.3E firmware. También compré una tarjeta R4i-SDHC 3DS (en teoria compatible con mi consola y con ese firmware) pero no funciona. Alguna solución??? NO encontré nada en su pa´gina web (www.R4i-SDHC.com)

    Muchas gracias

    • Trillis, el cartucho que mencionas es compatible con 1.4.3 pero para que lo sea tienes que ejecutar antes un archivo de actualización y que puedes descargar desde la web del fabricante. En esta dirección tienes los archivos (kernel) para tu modelo 3DS y las instrucciones del proceso (NDSi V1.4.3 firmware upgrade instruction): http://www.r4i-sdhc.com/downloade.asp

      Como siempre necesitarás de otra consola que reconozca el cartucho (una DS Lite por ejemplo!) para poder hacer la actualización. Saludos!

  • lorena

    Buenos días, tengo una consola nintendo dsi y ayer (sin querer) la actualicé y ahora tiene la versión 1.4.3 y mi tarjeta R4i Upgrade Revolution for DS (NDSi/NDSL/NDS) V1.4 ha dejado de funcionar. hay algo que pueda hacer para que vuelva a funciona o me tengo que comprar otra tarjeta nueva? Qué modelo sería el que me tengo que comprar? Gracias por su atención. Un saludo.

    • lorena, deberías mirar en la web del fabricante si existe una actualización del firmware de tu cartucho que lo haga compatible con 1.4.3, en caso contrario te recomendamos modelos de fabricantes de prestigio como el DSTWO, M3i ZERO, EZFlash Vi o Acekard 2i, cualquiera de ellos te funcionará sin problemas. Saludos.

  • carlos

    es compatible con la nueva actualización de la 3ds 2.2.0 con la 4r 3d
    ok gracias

    • carlos, lo mejor es que mires en la web del fabricante (viene impreso en la caja o en el cartucho) si tienen actualización para esa versión, porque con el dato de R4 3D hay como 10 modelos diferentes!. Saludos.

  • Isabel

    Hola buenos días, tengo una DSXL CON LA VERSIÓN 1.4.1 y me he comprado R4iMAX v1.4.2 compatible con (v 1.4.2/7v1.4.3)
    cuando inserto la msd no me apararece el cartuchoen la ds, que es lo que no hago bien,espero que me podáis ayudar, gracias (la web del cartucho es http://www.R4iMax.com.el kernel instalado es v 2.7

  • Ivan

    Buenas tardes,
    Dispongo de una Nintendo DSi XL con firmware 1.4.3e y el cartucho M3iZero. No es compatible con esta version o no consigo hacerla funcionar, el caso es que vamos a comprar un cartucho nuevo que sea compatible y me gustaria que me aconsejarais cual es la mejor opcion. En chipspain, he visto el R4i GOLD, es buena opcion?

    Quedo a la espera de vuestra respuestaa.

    • Hola Ivan, el M3i ZERO es totalmente compatible con la versión 1.4.3 de tu consola (a no ser que sea un cartucho muy viejo) y tan sólo debes ejecutar el archivo M3GUpdaterPlus_143.nds en otra consola que no esté actualizada, eso es todo!

      Respecto a lo de comprar en chipspain no nos parece tan buena idea, más que nada porque tienes nuestra tienda http://www.solonds.com a tu entera disposición y con precios más económicos que en cualquier otra tienda online !!!

      Saludos!

  • edson

    hola! quisiera saber cual flashcard sirve con la nueva actualizacion del nintendo dsi xl, me parece que es la actualizacion 1.4.3 ayuda por favor

    saludos…

  • Trance

    Hola!! tengo un Dsi v1.4.3 y una Dstti, pueden ser compatibles? que actualizacio o que proceso requiero para esto. Gracias y saludos a todos!

  • claudio

    Hola.Tengo una nintendo 3ds y lo actualize la semana pasada y de atonces me da error a abrir el cartucho R4I MAX v1.4.2.Que tengo de hacer ?

    • claudio, por lo que otros usuarios han dicho el R4i MAX no es compatible con la última actualización de la Nintendo 3DS y desconocemos si algún día lo será, visita su página web para informarte mejor.

  • Colega5

    tengo una tarjeta R4i WiFi v1.45 upgrade revolution for DS, no tengo la caja pero en el cartuchito viene el sitio http://www.r4i-dshc.com
    mi problema es que no funciona con ningun kernel que e intentado y menos el firmware, me aparece la carita de la memoria triste cuando lo pongo en mi dslite. cuando lo pongo en mi dsixl me da e l error de preionar el botob de I/O para apagarlo. alguien a escuchado de estos cartuchitos o simplemente me estafaron?

    • Colega5, está claro que se trata de un “clon” de los muchos que abundan por internet, pero en la web que mencionas tienes todos los archivos que necesitas, tanto el kernel (sistema operativo), como el upgrade para las nuevas versiones. Descárgatelos exclusivamente desde esta web: http://www.r4i-dshc.com/downloade.asp

      No te podemos dar más detalles porque no es un producto que comercialicemos y por tanto tampoco lo conocemos. Suerte!

  • Colega5

    oh olvide mencionar… tengo otro cartuchito de r4i WiFi v1.4.1 le cargue la nueva actualizacion de kernel 1.51b, funciona perfectamente en mi ds lite pero no me permite actualizar el firmware, no me da opcion para pasarlo de 1.4.2 a 1.4.3…. le cargue una version mas vieja 1.47 y con esa si me daba la opcion de hacerle update , me decia que tardaria 5 mins, al hacer el proceso me marca un error en la memoria ( lo intente con una memoria de 2GB y otra de 8 GB) que la debo de formatear con el software de panasonic. ya lo hice pero sigue el mismo problema…. ayuda por favor ya estoy entrando en la fase de frustracion masiva…

    • Colega5, lo mejor es que te pongas en contacto con la tienda que te lo vendió para que te expliquen el porqué del error, sentimos no poder ayudarte pero para hacerlo hay que tener el cartucho e intentar reproducir el proceso, y nosotros no lo tenemos. Saludos!

  • nad

    Buenas, por desconocimiento he puesto la version 1.4.3 en la ds lite…tengo la r4i sdhc dual core desde hace 2 dias y ahora no la reconoce, me bajo la última kernel de la web la 1.38 y nada sigue sin funcionar!!! hay alguna solución??? merci

  • iAdri

    Hola, buenas noches!
    El caso es que tengo una NDSi actualizada por error a la versión 1.4.2, antes de eso funcionaba perfectamente con la tarjeta R4i Gold v1.4 (ojo no v1.4.1) la web es esta: http://www.r4i-gold.com
    Ya he buscado por todas partes el firmware y nada, ninguno es compatible, ni en su web ni fuera de ella.. todos me dicen que la tarjeta no se corresponde al software, he probado varios pero sé que este: fwup143b.nds es seguro el oficial de mi tarjeta, así que no me lo explico, empiezo a pensar que se confunde la R4i gold v1.4 con la v1.4.1 y esta primera no es compatible con el firmware actual. De kernel tengo la última versión (v1.70b en ingles) A ver que se os ocurre a vosotros, gracias de antemano team.

    • IAdri, por lo que vemos en la web que mencionas la única actualización que hay es para los R4i Gold etiquetados “V1.4.1” “V1.4.2” o “3DS” lo que nos hace pensar que los V1.4 no admiten la actulización que esperas…, lo sentimos pero no tenemos estos cartuchos y no lo podemos probar. Suerte!

  • nad

    HOLA ADMIN EL KERNEL LO DESCARGO DE http://WWW.R4IDSCH.COM QUE ES LA WEB QUE APARECE EN LA TARJETA…LA COMPRE EN VUESTRA WEB HACE 2 DIITAS ME LLEGÓ, Y SÍ ES LA NEW, LO QUE EL KERNEL QUE ME DESCARGA DE ESA WEB EN SPANISH ES EL 1.38…NO SÉ PERO HE PROBADO CON LOS FIRMWARES QUE ME INDICA LA WEB Y NANAI…Y COMO ENCIMA ESTÁ EN INGLÉS Y NI PAPA…VOY A PROBAR LO QUE ME DICES Y OJALÁ HAYA SUERTE…

  • nad

    NADA NO ME LO RECONOCE!!! NO SÉ QUE PUEDO HACER?? ALGUNA SUGERENCIA PQ NI UNA NI LA OTRA…

  • nad, cuando dices que no te lo reconoce quieres decir que te aparece la pantalla negra diciendo que apagues la consola, bla, bla, o que el cartucho ni siquiera lo ve la consola, has intentado ejecutar una actualización de firmware?

  • nad

    Cuando meto el cartucho sale la pantalla principal del calendario…y me dice que no hay ningún cartucho, he formateado la micro sd, y he descomprimido el archivo que me dices, el 1.42, pero nada de nada ninguna de las 2 las lee en ninguna de las 2 ds q tenemos…ayer descargue de la web de la targeta el firmware 1.4.3 y despues con el otro cartucho el 1.4.2 pq como está en inglés pensabamos que eso era lo que tenia que ir dentro se hizo un proceso en la consola de pantalla negra con porcentajes y a partir de ahi no reconoce ni una ni la otra, las 2 son r4i sdhc dual core new…que más podemos hacer??? gracias

  • nad

    No acabo de entender que les pasa, la web es la oficial del cartucho, me bajo el firmware que me indican para la new, el kernel funcionaba al principio sin problema, me bajo el firmware nuevo, y boilà!! no va ninguna de las 2, no sé…

  • nad, has brickeado los 2 cartuchos, es decir los has dejado inservibles…., mejor que hables con el soporte técnico por si se les ocurre alguna cosa. A veces pasa que el proceso de actualización no finaliza correctamente y los cartuchos…, a ver si tienes suerte y pueden hacer algo!

  • nad

    con el servicio técnico de ellos??? habrá aqui en españa? pq la página es en inglés y japonés creo…sabeis donde puedo llamar??la actualización llegó al 100% y me ponia ahora apaga y enciende. y así se hizo…

  • nad, con el servicio técnico nuestro!

  • nad

    ahhhhhhhh ok ok, esque he estado mirando en la web de ellos y no veia nada!!! algún número de contacto??? esque he estado mirando en la web y solo veo la dirección, que no nos queda tampoco lejos del todo pero mejor llamo primero.

  • nad

    para contactar con servicio técnico es mediante el mail o teneis algún número de teléfono?

  • gabriel

    hola
    tengo la nintendo dsi XL tengo el cartucho gei
    la version de la consola es 1.4.5E
    no la encuentro x ningun lao podeis ayudarme
    espero respuesta
    gracias un saludo

Leave a Reply

  

  

  


*

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>